Russian Fedora

cообщество русскоязычных участников
международного проекта Fedora

Из Glib удалили поддержку операционных систем из 1990х

Тяжелые новости для любителей ретрокомпьютинга. Инженер Red Hat и участник проектов GNOME и Fedora, Dan Winship, одним махом удалил поддержку OS/2, BeOS (и возможно, что и Haiku), и NeXTStep, SunOS, HP-UX 9.x и 10.x, OSF/1 / Digital UNIX / Tru64 UNIX 4.x, AIX 4.x из Glib.

Одновременно с этим он повысил минимальные требования к платформе до C90 и POSIX.1 (1990) (если платформа Unix-подобная).

Немногочисленное сообщество любителей заниматься юниксвэем вздрогнуло от боли утраты! Ведь теперь уже ни за что не получится запустить GNOME 3 на NeXTStep. А мы думаем, что хорошо бы теперь проредить список поддерживаемых платформ в Autotools.

Комментарии